Advertencia: Apple ha puesto requerimiento de baseband en iOS 4.2.1

Apple ha creado otro obstáculo para los jailbreakers y desbloqueadores con la introducción de un requerimiento de baseband para iOS. BigBoss transmite la siguiente información:

Parece que Apple ha decidido poner un requisito de baseband en iOS. Así que en este punto, si usted está usando el servidor de Saurik o Tiny Umbrella y trata de restaurar la versión 4.2.1 en un iPhone 4, el resultado final será que el iPhone terminará en modo de recuperación y Tiny Umbrella no será capaz de sacarlo de la recuperación.

En este caso, tendrás que restaurar de nuevo a la versión 4.1, o tendrás que restaurar la versión 4.2.1 y optar por un jailbreak atado (tethered). Yo recomiendo la versión 4.1 y no preocuparse de la 4.2.1 por ahora. Si usted es un desbloqueador, esto será pan comido.

Personalmente recomiendo no actualizar a la versión 4.2.1 hasta que la comunidad de desarrolladores encuentre una solución definitiva.

About Domadis Cabrera

Geek por naturaleza. Technorati por pasión. Emprendedor y amante del buen diseño. Disfruto probando cualquier cosa relacionada con la tecnología, da igual si es software o hardware. Viajero frecuente y amante de la adrenalina. Me divierte solucionar problemas y puedes seguirme en tu red social favorita, sólo tienes que buscarme por mi nombre.

Últimos comentarios

  1. kocx 25 noviembre, 2010
  2. Leo prz 25 noviembre, 2010
  3. xavier 25 noviembre, 2010
  4. darmania 25 noviembre, 2010

Deja tu respuesta

d74ca0a187f0ec6b40686c25dcd3d262557c7e84d8ef45591f